NinjaTek

NinjaTek

Saturday, June 25, 2011

BackupExec 2010 not completing job: “Remove Media from the Drive”

When I ran the first backup job on the newly installed HP LTO-5 Ultrium 3280 Tape drive, it gave an interesting alert.

The alert was: “Please remove the media from the drive

Odd…

Apparently since LTO4, the drive has a sensor to check whether there is a tape in the slot or not. If you have set the job to automatically eject the media, then BackupExec will not complete the job until you manually remove the tape from the drive, even though it is ejected, OR respond to the alert.

The solution is to create an automatic response to this specific alert, telling BackupExec to clear the alert when it comes up. This will enable the job to complete successfully.


To set the Automatic Response:

Alerts -> Configure Alert Categories -> Media Remove -> Automatically clear alert after: 1min

The log as per Windows Event Viewer Application Log:

Log Name: Application
Source: Backup Exec
Date: 6/22/2011 11:22:25 PM
Event ID: 58063
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: BackupSVR
Description:
Backup Exec Alert: Media Remove
(Server: " BackupSVR ") (Job: "Full Daily Backup") Please remove the media from the drive, and Respond OK.

3 comments:

  1. Thanks - just upgraded to 2010R3 and suddenly got this weird issue - that fixed it!

    ReplyDelete
  2. For example, you can try to leave for work early to avoid the rush hour. Acknowledge which routes have more truck traffic, so you can reroute your trip to avoid distraction from those big trucks.calgary car transport

    ReplyDelete
  3. The company web site is rapidly becoming the first point of contact for most job seekers or prospective clients. guarantor

    ReplyDelete